Degraded Services - offer-sending, bulk actions, and LinkedIn RSC
Incident Report for Lever
Resolved
We’ve identified and mitigated the root cause of the issue. Affected features are back to operational status, and we will be monitoring to fully ensure restored functionality.
Posted 8 months ago. Mar 12, 2019 - 09:11 PDT
Investigating
We have identified an issue that is causing degraded performance for offer-sending, bulk actions, and LinkedIn RSC. Users may experience slow response times when trying to complete these tasks. We are actively working on a fix.
Posted 8 months ago. Mar 12, 2019 - 08:28 PDT
This incident affected: hire.