HireRight Integration - Delay in processing candidates
Incident Report for Lever
Resolved
This incident has been resolved.
Posted Mar 27, 2020 - 12:05 PDT
Monitoring
We're currently monitoring improved performance and we will provide more updates when available
Posted Mar 06, 2020 - 17:25 PST
Investigating
We've identified reoccurring issues with delays in processing candidates via the HireRight integration, and we'll be continuing our investigation
Posted Mar 06, 2020 - 10:46 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2020 - 18:39 PST
Identified
The issue has been identified. We'll be partnering with HireRight to ensure a solution is implemented as quickly as possible. More updates will be provided as they become available.
Posted Mar 05, 2020 - 09:09 PST
Investigating
We are currently experiencing issues with pushing candidates to HireRight for background checks. We are investigating the issue and will provide updates as they are available.
Posted Mar 04, 2020 - 15:22 PST
This incident affected: Global Data Center - LeverTRM (Integration API & Webhooks).