Error sending offers
Incident Report for Lever
Resolved
The issue that was affecting the ability to send out offer has been resolved. Users should now be able to send out offers without any issues or error messages. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Nov 18, 2022 - 14:08 PST
Investigating
We are continuing to investigate the issue causing an error for some users when sending offer packets, and we’re working to implement a fix. If urgent users should send offers outside of Lever while we investigate further. Additional updates will be provided as soon as a resolution is in place.
Posted Nov 18, 2022 - 10:45 PST
This incident affected: Global Data Center - LeverTRM (Hire).