Data Refresh Issues Impacting LTI
Incident Report for Lever
Resolved
The issue where LTI data was not refreshing that was affecting customers has been resolved. The incident occurred from March 9th-March 10th. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Mar 20, 2023 - 13:35 PDT
Monitoring
A fix has been implemented for the issue causing stale LTI data. Customers will be able to see updated data either on or after Friday, March 10th. We’re currently monitoring to ensure that there are no further issues, and we’ll send a final update to confirm that there have been no recurrences.
Posted Mar 09, 2023 - 11:14 PST
Investigating
We are currently investigating an issue that is intermittently affecting the Lever Talent Intelligence suite of tools. LTI data has not refreshed since March 7th. Our Engineering teams are actively working to resolve this as soon as possible.
Posted Mar 09, 2023 - 08:58 PST
This incident affected: Global Data Center - Advanced Analytics (Lever Talent Intelligence).