Intermittent issues impacting Lever Hire
Incident Report for Lever
Resolved
The issue where intermittently affecting the feedback functionality impacting is now resolved. The incident occurred from November 11, 10:40 PM PST to November 12 at 6:00 PM PST. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Nov 13, 2024 - 12:10 PST
Investigating
We are currently investigating an issue that is intermittently affecting the feedback functionality of Lever. Issues impacting feedback were noticed around 10:40 PM PST. Users may notice an inability to view or create feedback if they have a custom access role. Our Engineering teams are actively working to resolve this as soon as possible.
Posted Nov 12, 2024 - 01:23 PST
This incident affected: Lever.co (Lever.co website).