Issues sending emails to Gmail accounts
Incident Report for Lever
Identified
We have identified an issue were messages sent to Gmail addresses through Lever are being blocked, or if sent successfully, they are marked as spam in the receiver’s inbox.

At this time, it appears that this is affecting only few Lever accounts, and is related to security measures recently implemented by Gmail. Our engineering team is currently investigating, and working towards a resolution. Additional updates will be provided as more information becomes available
Posted Jan 23, 2023 - 10:31 PST
Monitoring
It appears that the issue were some emails are failing to be sent through Lever, is a consequence of a third party service experiencing downtime. We continue to monitor for new occurrences.
Posted Jan 23, 2023 - 00:49 PST
Investigating
We are currently investigating an issue were users are unable to send emails through Lever. Affected users are receiving the error message "Your message has been blocked". Additional updates will be provided as more information becomes available.
Posted Jan 23, 2023 - 00:09 PST
This incident affects: Global Data Center - LeverTRM (Hire).