Seek Integration Delays
Incident Report for Lever
Resolved
The issue causing candidates that applied through Seek to a job posting not being reflected in Lever has been resolved. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Jan 14, 2022 - 14:09 PST
Monitoring
The root cause of this issue has been identified, and a fix has been implemented. The import of candidates that applied via Seek has resumed. We’re currently monitoring to ensure that there are no further issues, and we’ll send a final update when we are able to confirm that there have been no recurrences.
Posted Jan 14, 2022 - 06:17 PST
Investigating
We are currently experiencing delays processing applications that come in via our Seek integration.

Users might notice that the most recent applications available in Seek are not reflected in Lever. Some of the affected accounts have not been updated with applications from Seek since January 9, 2022. Our engineering team is aware of the delay, and currently investigating what could be the cause of this issue. Additional updates will be provided as soon as additional information becomes available.
Posted Jan 13, 2022 - 14:54 PST
This incident affected: Partner Ecosystem (Job Boards).