LTI - “unexpected error”
Incident Report for Lever
Resolved
The issue that was affecting some of our LTI customers, where dashboards were not loading or displaying no data, has been resolved. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Apr 26, 2022 - 11:58 PDT
Monitoring
A fix has been implemented for the issue causing users to receive an error message when trying to access LTI dashboards. Customers should now be able to load their dashboards normally. We’re currently monitoring to ensure that there are no further issues, and we’ll send a final update to confirm that there have been no recurrences.
Posted Apr 25, 2022 - 12:21 PDT
Investigating
We are currently investigating an issue that is affecting Lever Talent Intelligence (LTI).

Certain LTI users might experience issues when trying to access their LTI dashboards, receiving the error message “An unexpected error occurred on the server.  Click the Refresh button in your web browser and try again.” Affected users have also reported the dashboards occasionally loading, but displaying no data.

Updates will be provided as they become available.
Posted Apr 25, 2022 - 11:18 PDT
This incident affected: Global Data Center - Advanced Analytics (Lever Talent Intelligence).