The issue impacting MS Teams scheduling has been resolved at approximately 3:45 PM PT on August 8, 2024. There should be no further impact at this time, please reach out to our Support team if any additional assistance is needed.
Posted Aug 09, 2024 - 07:33 PDT
Identified
We’ve identified the issue causing Microsoft Teams interviewers and candidates to receive different meeting links in their invites, and we’re working to implement a fix. Users should now be able to schedule Teams normally however, past interviews must be rescheduled if the invites differ. Additional updates will be provided as soon as a resolution is in place.
Posted Aug 08, 2024 - 16:19 PDT
Investigating
We are currently investigating an issue that is intermittently affecting the scheduling feature, specifically for MS Teams. Users may intermittently experience MS Teams showing different meeting links inks between interviewers and candidates. Our Engineering teams are actively working to resolve this as soon as possible.
Posted Aug 08, 2024 - 14:49 PDT
This incident affected: Global Data Center - LeverTRM (Hire).