Pipeline counts don't match number of listed opportunities (only first 25 appear in the list)
Incident Report for Lever
Resolved
The incident affecting the number of opportunities displayed in the candidate list has been resolved. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Nov 02, 2020 - 15:47 PST
Investigating
We are currently investigating an issue that's preventing the candidate list from loading completely. You might notice that pipeline stages with more than 25 opportunities won't display more than 25 in the list and won't load more upon scrolling down. We’re working to identify the issue and put a resolution in place as soon as possible.
Posted Nov 02, 2020 - 12:22 PST
This incident affected: hire.