Email confirmation not sending when scheduling an interview
Incident Report for Lever
Resolved
The issue where emails were not sending when scheduling an interview with candidates has been resolved. There should be no further impact impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Nov 10, 2020 - 13:39 PST
Monitoring
A fix has been implemented for the issue preventing users from sending confirmation email while scheduling an interview. Customers should now be able to send confirmation emails. We’re currently monitoring to ensure that there are no further issues, and we’ll send a final update to confirm that there have been no recurrences.
Posted Nov 10, 2020 - 12:21 PST
Investigating
We are currently investigating an issue preventing users from sending an email confirmation to candidates while scheduling an interview. We’re working to identify the issue and put a resolution in place as soon as possible.
Posted Nov 10, 2020 - 11:38 PST
This incident affected: hire.