EU Easy Book links show “503 Service Temporarily Unavailable”
Incident Report for Lever
Resolved
The issue affecting EU accounts where Easy Book links were showing a “503 Service Temporarily Unavailable” error page has been resolved. Affected Easy Book links that were previously emailed to candidates should now direct to the expected page. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Oct 11, 2022 - 09:42 PDT
Investigating
We are currently investigating an issue impacting Easy Book links in EU accounts. Users will notice that Easy Book links lead to a page showing a “503 Service Temporarily Unavailable” error. Our Engineering teams are actively working to resolve this as soon as possible.
Posted Oct 11, 2022 - 07:43 PDT
This incident affected: Global Data Center - LeverTRM (Hire).