Lever to ADP integration outage
Incident Report for Lever
Resolved
This incident has been resolved.
Posted Feb 11, 2020 - 05:07 PST
Investigating
We are currently experiencing issues where employee records are not getting pushed from Lever to ADP, via the integration. We are investigating the issue, and will provide updates as they are available.
Posted Feb 10, 2020 - 19:15 PST
This incident affected: EU Data Center - LeverTRM (Hire).