Incorrect Pipeline Counts and Search Results
Incident Report for Lever
Resolved
We have resolved the issues regarding incorrect pipeline counts, search results, and extension profile matching. No data was lost. If you have any questions about this incident, please get in touch at support@lever.co.
Posted Sep 19, 2017 - 23:17 PDT
Update
We have resolved the 500 Internal Server Error and downtime issues, but are still working on resolving related issues. Some users may be seeing zero or close-to-zero pipeline counts and missing search results. The Lever extension may also not be able to find profile matches for candidates already in your Lever instance. No data has been lost, and we are working on catching the system back up. We apologize for any confusion that this has caused.
Posted Sep 19, 2017 - 18:01 PDT
Identified
We have identified the issue and are still progressing toward a resolution. We appreciate your continued patience and apologize for the inconvenience.
Posted Sep 19, 2017 - 17:39 PDT
Investigating
Lever's application is currently experiencing downtime. We are aware of the issue and are working toward a resolution.
Posted Sep 19, 2017 - 17:04 PDT