Lever to ADP integration outage
Incident Report for Lever
Resolved
The issue with Lever-ADP integration has been resolved. All the subscription orders and integration events creating new hire records are now succeeding. There should be no further impact at this time, but please reach out to us at support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Oct 23, 2020 - 10:12 PDT
Investigating
We are currently investigating an issue that's preventing the new hire records from being created in ADP via the Lever connector. This issue also affects new subscription orders from being configured on our end. We’re working to identify the issue and put a resolution in place as soon as possible.
Posted Oct 20, 2020 - 16:25 PDT
This incident affected: integrations.