Incident with AWS
Incident Report for Lever
Resolved
AWS has confirmed that the issue they have experienced has been resolved. More information on the incident can be found here https://health.aws.amazon.com/health/status. We’ll continue monitoring for any residual impact in Lever, and send an update if there are any major issues that we continue to see.
Posted Sep 28, 2022 - 21:16 PDT
Identified
AWS have identified an issue where which has impacted our third party integration. Users may experience authorizing, retrieiving or refreshing tokens. AWS is investigating this matter and you can see additional updates here: https://health.aws.amazon.com/health/status. We became aware of this issue at approximately 10:10am Pacific time. We will keep you updated as we continue monitoring this issue and await further information from Amazon Web Services.
Posted Sep 28, 2022 - 11:53 PDT
This incident affected: Third-Party Infrastructure Dependencies (Amazon Web Services).