Lever - Codility integration outage
Incident Report for Lever
Resolved
The issue has been resolved. There should be no further impact impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Jan 13, 2021 - 12:51 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2021 - 11:58 PST
Investigating
We are currently investigating an issue that's preventing the candidate records from being triggered for the Lever-Codility integration. We’re working to identify the issue and put a resolution in place as soon as possible.
Posted Jan 12, 2021 - 16:58 PST
This incident affected: integrations and EU (integrations).