Candidate profile cannot be linked to user account
Incident Report for Lever
Resolved
The issue where admins were unable to link Lever users to hired candidate opportunities has been resolved. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted May 26, 2022 - 07:01 PDT
Investigating
We are currently investigating an issue that is affecting the Users setting where searching candidate profile does not pull up any profile and cannot be linked with users. Our Engineering teams are actively working to resolve this as soon as possible. We will provide an update as we have additional information we can share.
Posted May 23, 2022 - 10:24 PDT
This incident affected: Global Data Center - LeverTRM (Hire) and EU Data Center - LeverTRM (Hire).