Degraded performance for the data API
Incident Report for Lever
Resolved
This incident has been resolved. Please reach out to our support team with any additional questions.
Posted Mar 12, 2020 - 12:34 PDT
Investigating
We are currently looking into an issue with the data API and will provide updates as soon as possible.
Posted Mar 11, 2020 - 13:03 PDT
This incident affected: Global Data Center - LeverTRM (Integration API & Webhooks).