Lever Talent Intelligence (LTI) partial outage
Incident Report for Lever
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 06:28 PST
Monitoring
Tableau's servers are back online, and LTI users who were unable to access their reports, should be able to do so now. We’re currently monitoring to ensure that there are no further issues, and we’ll send a final update to confirm that there have been no recurrences.
Posted Dec 31, 2021 - 06:37 PST
Update
Tableau's servers are back online, and LTI users who were unable to access their reports, should be able to do so now. We’re currently monitoring to ensure that there are no further issues, and we’ll send a final update to confirm that there have been no recurrences.
Posted Dec 31, 2021 - 06:34 PST
Investigating
We are currently experiencing an issue with Lever Talent Intelligence (LTI). We have received reports that some LTI users are unable to access their reports. It appears that mostly, this is affecting accounts that were provisioned recently, within the last 2 weeks.

At this time, it seems like one of Tableau’s servers that provides service for LTI users is experiencing downtime. We are investigating what could be causing this, and will update this status as soon as there is more information available.
Posted Dec 30, 2021 - 10:58 PST
This incident affected: Global Data Center - Advanced Analytics (Lever Talent Intelligence).