"An unexpected error occurred" messages appearing when editing or accessing a workbook on Lever Talent Intelligence (LTI)
Incident Report for Lever
Resolved
This incident has been resolved.
Posted Apr 22, 2022 - 14:00 PDT
Monitoring
Service has been restored for Lever Talent Intelligence and we are currently monitoring to ensure that the errors have successfully cleared.
Posted Apr 21, 2022 - 15:31 PDT
Investigating
We are currently investigating an issue where error messages are appearing when editing or accessing a workbook on Lever Talent Intelligence (LTI). Users may intermittently encounter a red ""An unexpected error occurred" message at the top of their page. In order to reach resolution, we are restarting the associated server. LTI will be unreachable during this time, and we will post another update when the service is restored.
Posted Apr 21, 2022 - 15:14 PDT
This incident affected: Global Data Center - Advanced Analytics (Lever Talent Intelligence).