24 hour delay in Visual Insights data
Incident Report for Lever
Resolved
The issue that was causing Visual Insight data to be delayed by approximately 24 hours has been resolved approximately Monday 11/21 @ 9am Pacific. There should no longer be a significant delay for Visual Insight data moving forward. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Nov 21, 2022 - 09:15 PST
Identified
We’ve found an issue that's causing Visual Insights data to be delayed by 24 hours. Our Engineering team has identified the root cause and is working to implement a fix to restore the pipeline. Additional updates will be provided as soon as a resolution is in place.
Posted Nov 11, 2022 - 13:00 PST
This incident affected: Global Data Center - LeverTRM (Visual Insights) and EU Data Center - LeverTRM (Visual Insights).