Visual Insights and Data Warehouse Sync not updating
Incident Report for Lever
Resolved
The issue with updating Visual Insights and Data Warehouse Sync has been resolved and we've finished backfilling the missing data. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Feb 09, 2021 - 09:15 PST
Monitoring
A fix has been implemented for the issue preventing Visual Insights and Data Warehouse Sync from updating. Customers should now be able to see changes reflected in real-time, but we are still working on backfilling changes that occurred when the reports weren't updating. We’ll send a final update to confirm that this issue is fully resolved.
Posted Feb 09, 2021 - 07:40 PST
Investigating
We are currently investigating an issue that's preventing Visual Insights and Data Warehouse Sync from updating. Affected users may notice data missing from their reports until this is fixed. We’re working to identify the issue and put a resolution in place as soon as possible.
Posted Feb 08, 2021 - 06:51 PST
This incident affected: reports.