Elevated error rate for the Data API
Incident Report for Lever
Resolved
The issue causing higher than normal Data API error rates is resolved. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new.
Posted Jul 19, 2021 - 13:39 PDT
Monitoring
A fix has been implemented for the issue causing higher than normal Data API errors. We’re currently monitoring to ensure that there are no further issues, and we’ll send a final update to confirm that there have been no recurrences.
Posted Jul 19, 2021 - 13:18 PDT
Investigating
We are currently investigating an issue with the Data API that's causing higher than normal error rates. Issues impacting the Data API were noticed around 12:10 PM PDT. Our Engineering teams are actively working to resolve this as soon as possible. We will provide further updates as they become available.
Posted Jul 19, 2021 - 12:20 PDT
This incident affected: Global Data Center - LeverTRM (Integration API & Webhooks).