Very Long Load Times
Incident Report for Lever
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 18, 2018 - 13:58 PDT
Monitoring
A fix has been implemented and we are monitoring the results. All Lever components should be fully functional.
Posted about 1 year ago. Oct 18, 2018 - 11:50 PDT
Update
The Interviews portion of Lever (hire.lever.co/interviews) has fully recovered.
Posted about 1 year ago. Oct 18, 2018 - 11:46 PDT
Update
Lever is intermittently being restored with partial availability. We are continuing to work towards a full resolution.
Posted about 1 year ago. Oct 18, 2018 - 11:44 PDT
Update
Lever Jobs has now recovered. We are continuing to investigate the issues impacting our Hire and Interviewer apps.
Posted about 1 year ago. Oct 18, 2018 - 11:39 PDT
Update
Lever is momentarily stopping all processes. This will result in the app being largely unaccessible for a few moments. We will being bringing accounts back online incrementally.
Posted about 1 year ago. Oct 18, 2018 - 11:27 PDT
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Oct 18, 2018 - 11:20 PDT
Investigating
Lever's application is currently loading very slowly for all users. It may fail to load for some users after a timeout. We are aware of the issue and are working toward a resolution.
Posted about 1 year ago. Oct 18, 2018 - 11:20 PDT
This incident affected: hire and interviewer.