Email sent but not synced message on emails
Incident Report for Lever
Resolved
The issue where users were seeing emails show "email sent, but not synced" on candidate profiles has been resolved. Users will now see emails sync soon after emails are sent via Lever. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Apr 11, 2023 - 13:18 PDT
Monitoring
A fix has been implemented for the issue causing emails to show "email sent, but not synced." Users should now be able to see emails sent via Lever sync within a reasonable time. Users may see emails still show this message while we complete syncing all historical email activities. We’re currently monitoring to ensure that there are no further issues, and we’ll send a final update to confirm that there have been no recurrences.
Posted Apr 11, 2023 - 11:55 PDT
Update
We have deployed a fix for the behavior where emails sent via Lever has been showing "Email sent, but not synced." We are in the middle of syncing historical email activity. Additional updates will be provided as soon as a resolution is in place.
Posted Apr 11, 2023 - 09:19 PDT
Identified
We’ve identified the issue causing emails that were sent via Lever to show "email sent, but not synced" and we’re working to implement a fix. Additional updates will be provided as soon as a resolution is in place.
Posted Apr 11, 2023 - 08:35 PDT
This incident affected: Global Data Center - LeverTRM (Hire).