Inability to access Lever Hire with "502 Bad Gateway" and "An error occurred" messages appearing in accounts
Incident Report for Lever
Resolved
A 500 error preventing all users from accessing Lever has been resolved. The incident occurred from January 3rd 8 PM PST to January 4th 9 PM PST. No actions are needed from users and there should be no further impact impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Jan 04, 2021 - 22:11 PST
Update
We've completed our maintenance window and will be monitoring the results as our services are restored. There may be slight fluctuations in performance as functionality is reestablished, however we anticipate that Lever will be generally available at this time. We will continue to monitor to ensure improved performance, and will continue to provide updates as they become available.
Posted Jan 04, 2021 - 18:30 PST
Identified
Our team has identified a solution to the issues with Lever Hire and is working on putting it in place as soon as possible. We will provide further information as it becomes available.
Posted Jan 04, 2021 - 13:48 PST
Update
Our team is continuing to investigate errors in Lever Hire. We will provide additional information here as it becomes available.
Posted Jan 04, 2021 - 13:07 PST
Update
We are continuing to investigate this issue.
Posted Jan 04, 2021 - 09:41 PST
Update
We are continuing to investigate the issue causing errors in Lever, and we'll be providing additional updates as soon as they become available. Thanks for your continued patience as we work to restore functionality.
Posted Jan 04, 2021 - 08:46 PST
Investigating
We are currently investigating issues when accessing or navigating through Lever Hire.

Affected users may see message banners that say "An error occurred" in their account, or receive a 500 internal server error, or be completely unable to access their Lever account.

We will continue to provide updates as they become available.
Posted Jan 04, 2021 - 06:48 PST
Monitoring
We're monitoring intermittent issues when accessing or navigating through Lever Hire. Affected users may see message banners that say "An error occurred" in their account, or receive a 500 internal server error. At current time the errors are not appearing, however we'll continue to investigate any recurrences that we see.
Posted Jan 04, 2021 - 02:38 PST
This incident affected: EU Data Center - LeverTRM (Hire) and Global Data Center - LeverTRM (Hire).