Delayed automation workflow tasks
Incident Report for Lever
Resolved
The issue that was delaying automation workflow tasks has been resolved. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Jun 15, 2021 - 13:21 PDT
Monitoring
A fix has been implemented for the issue causing delayed automation workflow tasks. We’re currently monitoring to ensure that there are no further issues and we’ll send a final update to confirm that there have been no recurrences.
Posted Jun 15, 2021 - 13:00 PDT
Investigating
We are currently investigating an issue that's delaying automation workflow tasks. We became aware of this issue at 11:45 AM PDT. We’re working to identify the issue and put a resolution in place as soon as possible.
Posted Jun 15, 2021 - 11:49 PDT
This incident affected: EU Data Center - LeverTRM (Hire).