BambooHR integration outage
Incident Report for Lever
Resolved
This incident has been resolved.
Posted Dec 03, 2019 - 20:48 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 03, 2019 - 14:42 PST
Investigating
We are currently investigating an issue where newly hired candidates are unable to be exported to BambooHR
Posted Dec 03, 2019 - 11:02 PST
This incident affected: EU Data Center - LeverTRM (Hire).