Visual Insight data has caught up and and up to date. We have not experienced any stale data or delays and is int a stable state. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Mar 31, 2022 - 09:36 PDT
Update
Visual Insight data has completed catching up as of 9:30am Pacific/12:30pm Eastern today. Since then, Visual Insight has been up to date without any stale data. We will continue to monitor throughout the day to ensure Visual Insight data is up to date and that there are no further issues, and we’ll send a final update to confirm that there have been no recurrences.
Posted Mar 30, 2022 - 12:03 PDT
Monitoring
We have addressed the root cause of the issue for Visual Insight and ran another internal resync to catch up Visual Insight data. At this time, Visual Insight data is up to date as of March 29th at 2pm Pacific. Additional updates will be provided as soon as additional resolution is in place.
Posted Mar 30, 2022 - 07:48 PDT
Update
We have ran another internal resync for Visual Insight. At this time, Visual Insight data is up to date as of March 19th. Additional updates will be provided as soon as additional resolution is in place.
Posted Mar 25, 2022 - 16:13 PDT
Update
Internal resync for Visual Insight data has completed and data has updated based on the related table below -
- Dimensions, (postings, opportunities, other basic contextual data): 2022-03-17 5am PDT - Events (historical data for stage changes, offers, postings, etc): 2022-03-17 5am PDT - Forms (feedback): 2022-03-17 5am PDT - The opportunity tags table has not synced, so filters related to tags will not be up to date.
We will continue to work towards a resolution for all tables and provide another update here as soon as this process is complete.
Posted Mar 20, 2022 - 18:25 PDT
Update
We are continuing to work on resyncing Visual Insights data and expect that the sync process will finish tomorrow, March 19th morning PST. Once this is complete, we will resume to restore Visual Insights with up-to-date data. We will provide another update here as soon as this process is complete.
Posted Mar 18, 2022 - 13:49 PDT
Update
The resync for Visual Insight data has completed, however, data is still not fully up to date. Visual Insight data may be up to date as of March 9th, depending on the table used in the dashboard. Additional updates will be provided as soon as additional resolution is in place.
Posted Mar 11, 2022 - 16:47 PST
Update
We are continuing to work on resyncing Visual Insights data and expect that the sync process will successfully complete in a few days. We will provide another update here as soon as this process is complete.
Posted Mar 08, 2022 - 07:39 PST
Update
We have experienced an unforeseen delay with the Visual Insight resync which will, unfortunately, cause users to continue to see Visual Insight data to be out of date past our projected resync completion date of March 3rd afternoon PST. We will provide another update as soon as we have a resolution in place
Posted Mar 02, 2022 - 14:46 PST
Update
We are continuing to work on resyncing Visual Insights data and expect that the sync process will finish on the afternoon of March 3rd PST. Once this is complete, we will restore Visual Insights with up-to-date data. We will provide another update here as soon as this process is complete.
Posted Mar 01, 2022 - 13:30 PST
Identified
We’re currently experiencing a behavior where Visual Insight is not updating with new data since 2/23/22 at 11am Pacific, and we’re working to implement a fix. Additional updates will be provided as soon as a resolution is in place.
Posted Feb 24, 2022 - 08:26 PST
This incident affected: Global Data Center - LeverTRM (Visual Insights) and EU Data Center - LeverTRM (Visual Insights).