Postings API giving 403 errors
Incident Report for Lever
Resolved
This incident has been resolved. There was no systemic issue.
Posted Jan 30, 2020 - 10:13 PST
Investigating
We are currently investigating an issue with the postings API that is causing 403 errors.
Posted Jan 30, 2020 - 09:15 PST