Scheduled emails issue
Incident Report for Lever
Resolved
The issue where delayed email was not sending out on the specified date and time has been resolved. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Feb 12, 2024 - 13:37 PST
Monitoring
A fix has been implemented for the issue causing delayed emails to not send out. Users should now be able to schedule delayed emails for candidates and see the email send out around the scheduled date and time. We’re currently monitoring to ensure that there are no further issues, and we’ll send a final update to confirm that there have been no recurrences.
Posted Feb 12, 2024 - 09:51 PST
Investigating
We are currently investigating an issue that is intermittently affecting the ability to send scheduled emails. Issues impacting scheduled emails were noticed around 6am PST. Users may not be able to send scheduled emails at this time. Our Engineering teams are actively working to resolve this as soon as possible.
Posted Feb 09, 2024 - 12:17 PST
Identified
We’ve identified the issue causing scheduled emails to not send, and we’re working to implement a fix. Additional updates will be provided as soon as a resolution is in place.
Posted Feb 09, 2024 - 12:10 PST
This incident affected: Global Data Center - LeverTRM (Hire).