LTI Data Refresh Delay - Friday Nov 11, 2022
Incident Report for Lever
Resolved
This issue has been resolved.
Posted Nov 14, 2022 - 07:18 PST
Identified
An issue has been identified with our LTI refresh process. This issue resulted in the refresh scheduled for the morning of Friday Nov 11, 2022 not taking place at the expected time. Our engineering team has determined what is the root cause, and is actively working to resolve this as soon as possible.
Posted Nov 11, 2022 - 09:14 PST
This incident affected: Global Data Center - Advanced Analytics (Lever Talent Intelligence).