Broken Gravatar images require updates
Incident Report for Lever
Resolved
The issue causing broken Gravatar images has been resolved. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Nov 18, 2020 - 08:01 PST
Identified
We have identified an issue that's preventing some users' Gravatar images from displaying correctly. This was caused by an outage on Gravatar's end, so impacted users can fix this by doing the following: go to Settings > My account and scroll all the way down to the Avatar header. Click the Gravatar link to navigate to Gravatar and re-upload the image. For step-by-step instructions on this process, refer to this Help Center article: https://help.lever.co/hc/en-us/articles/203825799-How-do-I-change-my-profile-picture-avatar-. Please note that changes made here will take 24 hours to propagate back to Lever.
Posted Oct 30, 2020 - 13:12 PDT