Scheduling feature currently not functioning as expected
Incident Report for Lever
Resolved
The issue affecting the Scheduling feature in Lever Hire has been fully resolved as of 7.00am EST. All scheduling functionalities are now working as expected.
Posted Sep 30, 2021 - 04:13 PDT
Monitoring
Our Engineering team has deployed a fix for the reported issue. We are now monitoring the situation closely to ensure no further issues arise.
Posted Sep 30, 2021 - 03:54 PDT
Investigating
We are currently investigating an issue with the Scheduling feature in Lever Hire. The issue was first reported at 6.04am EST, and it may prevent users from scheduling/re-scheduling interviews at this time. Our Engineering team is working to identify the cause of the issue and resolve it as soon as possible.
Posted Sep 30, 2021 - 03:45 PDT
This incident affected: Global Data Center - LeverTRM (Hire) and EU Data Center - LeverTRM (Hire).