Intermittent issues impacting Lever Reporting

Incident Report for Lever

Resolved

Our team has completed re-processing the missing data from January 20–23. All data updates are now fully restored and functioning as expected.
We appreciate your patience while we worked to resolve this issue.
Posted Jan 28, 2026 - 04:46 PST

Identified

Our data team has identified gaps in data updates occurring between January 20 and 23. We are currently re-processing the missing data and expect this to be completed within the next 24 hours. We apologize for any disruption this may have caused and appreciate your patience as we work to resolve the issue.
Posted Jan 27, 2026 - 06:52 PST

Investigating

We are currently investigating an issue that is intermittently affecting reporting data. Issues impacting reporting data were noticed around 8:30 AM PT on Friday January 23, 2026. Users may see issues with data refreshing in Data Explorer and Visual Insights. Our Engineering teams are actively working to resolve this as soon as possible.
Posted Jan 26, 2026 - 11:06 PST
This incident affected: Global Data Center - LeverTRM (Visual Insights).