Pipeline counts may display incorrectly
Incident Report for Lever
Resolved
The issue where pipeline counts were not updating as candidates were moved through stages has been resolved. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Nov 02, 2020 - 08:07 PST
Monitoring
A fix has been implemented for the issue causing pipeline counts to display inaccurately. Customers should now see pipeline counts updating to reflect new candidates, but we're still working on refreshing the counts that got out of sync during this incident. We’ll send a final update once this issue is fully resolved.
Posted Oct 26, 2020 - 13:24 PDT
Identified
We’ve identified the issue causing pipeline counts to display inaccurately and we’re working to implement a fix. Additional updates will be provided as soon as a resolution is in place.
Posted Oct 26, 2020 - 10:49 PDT
Investigating
We are currently investigating an issue that is causing pipeline counts to display incorrectly. Affected users will notice that their pipeline counts are not updating as they move candidates through stages, and they may also notice that fast resume review numbers are not updated accordingly. We’re working to identify the issue and put a resolution in place as soon as possible.
Posted Oct 26, 2020 - 07:10 PDT
This incident affected: EU Data Center - LeverTRM (Hire).