Intermittent issues impacting Email syncing [Gsuite]

Incident Report for Lever

Resolved

The issue where emails were not syncing with G Suite has been resolved. The incident occurred from 12 pm PT on 8/5/2025 to 1:30 pm PT on 8/6/2025. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Aug 06, 2025 - 13:37 PDT

Investigating

We are currently investigating an issue that is intermittently affecting syncing with Gmail. Issues impacting Gmail syncing were noticed around 12pm PT on 8/5/2025. Users may intermittently experience issues with syncing emails. Our Engineering teams are actively working to resolve this as soon as possible.
Posted Aug 06, 2025 - 10:53 PDT
This incident affected: Third-Party Workflow Dependencies (G Suite Email/Calendar Integration).