Email sync down for all email providers
Incident Report for Lever
Resolved
The issue with email sync that was affecting all email providers has been resolved. Please note that we are still working to sync certain emails for GSuite users that didn't sync due to last week's issue, which is being tracked in a different incident. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Sep 09, 2020 - 12:36 PDT
Investigating
We are currently investigating an issue with email sync affecting all customers. We became aware of this issue today at 9:30 AM PT. We’re working to identify the issue and put a resolution in place as soon as possible.
Posted Sep 09, 2020 - 09:33 PDT
This incident affected: EU Data Center - LeverTRM (Hire).