Issue with interview scheduling
Incident Report for Lever
Resolved
The issue preventing users from scheduling interviews has been resolved. Scheduling tasks that got stuck due to this issue should have completed, but if there are any residual errors on interview panels, canceling and recreating the interview should clear them. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Oct 19, 2021 - 14:45 PDT
Monitoring
A fix has been implemented for the issue with interview scheduling. Customers should see this functionality start to return to normal. We’re currently monitoring to ensure that there are no further issues and we’ll send a final update to confirm that there have been no recurrences.
Posted Oct 19, 2021 - 14:13 PDT
Investigating
We are currently investigating an issue that is affecting scheduling. This issue was identified at 1:41 PM PDT. Affected users will notice that interview panels will load indefinitely when attempting to complete scheduling tasks. Our Engineering teams are actively working to resolve this as soon as possible.
Posted Oct 19, 2021 - 13:48 PDT
This incident affected: Global Data Center - LeverTRM (Hire).