Limited Team Members see "Removed drafts you no longer have access to" upon clicking email button
Incident Report for Lever
Resolved
The issue causing a "Removed drafts you no longer have access to" message that was affecting Limited Team Members has been resolved. The incident occurred from 3/6/23 at around 8 PM PT to 3/8/23 at 9:45 AM PT. If you are still seeing an error message when opening the draft modal, try refreshing the page. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Mar 08, 2023 - 15:46 PST
Monitoring
A fix has been implemented for the issue preventing Limited Team Members from opening drafts to send emails, schedule interviews, or fill out feedback and forms. Customers should no longer receive the "Removed drafts you no longer have access to" message when taking any of these actions. We’re currently monitoring to ensure that there are no further issues and we’ll send a final update to confirm that there have been no recurrences.
Posted Mar 08, 2023 - 09:45 PST
Identified
We’ve identified the issue that's preventing Limited Team Member users from opening the email editor while viewing opportunities and we’re working to implement a fix. Additional updates will be provided as soon as a resolution is in place.
Posted Mar 07, 2023 - 11:54 PST
Investigating
We are currently investigating an issue that is preventing Limited Team Member users from opening the email editor while viewing opportunities. Users may see a message that says "Removed drafts you no longer have access to" when they click the email button. As a workaround, impacted users can draft emails from the candidate list via the bulk email action. Our Engineering teams are actively working to resolve this as soon as possible.
Posted Mar 06, 2023 - 22:17 PST
This incident affected: EU Data Center - LeverTRM (Hire).