Lever - ADP integration outage
Incident Report for Lever
Resolved
This incident has been resolved.
Posted Nov 02, 2022 - 09:28 PDT
Monitoring
A fix has been put in place for the issue where Lever hires were not being pushed into ADP, for accounts that have the Lever-ADP integration enabled. We continue to monitor the results.
Posted Nov 01, 2022 - 11:15 PDT
Investigating
We are currently investigating an issue that is affecting our Lever-ADP integration – Issues were noticed around 8:00 am PT on Nov 1st, 2022. Affected accounts will not be able o push Lever hires into their ADP environment, until a fix is put in place. Our Engineering teams are actively working to resolve this as soon as possible, additional updates will be posted as they become available.
Posted Nov 01, 2022 - 08:25 PDT
This incident affected: Partner Ecosystem (Hiring & Onboarding).