Formatting issues when converting offer templates/letters to PDF
Incident Report for Lever
Resolved
The issues with formatting when converting offer letters/templates to PDF are resolved. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Mar 23, 2021 - 17:37 PDT
Monitoring
A fix has been implemented for the issue causing formatting issues when converting offer templates/letters to PDF. We’re currently monitoring to ensure that there are no further issues and we’ll send a final update to confirm that this is fully resolved.
Posted Mar 23, 2021 - 07:08 PDT
Update
We are continuing to work on a fix for the formatting issues when offers are converted to PDF.
Posted Feb 25, 2021 - 08:29 PST
Identified
We’ve identified an issue that's preventing offer letter/template formatting from rendering as expected when these documents are converted to PDFs and we’re working to implement a fix. Additional updates will be provided as soon as a resolution is in place.
Posted Feb 10, 2021 - 06:49 PST
This incident affected: Global Data Center - LeverTRM (Hire).