AI Interview Companion Lever settings issue

Incident Report for Lever

Update

We’ve completed a fix for the issue that caused the “Enable AI Interview Companion for all postings” button to stop working. The team is currently finishing testing, and the release is planned for Monday, March 9. Additional updates will be provided as soon as the fix is deployed.

Next update: Monday, March 9 at 12:00 PM ET or earlier.
Posted Mar 06, 2026 - 13:25 PST

Identified

We’ve identified the issue causing the "enable AI Interview Companion for all postings" button to not work, and we’re working to implement a fix. Additional updates will be provided as soon as a resolution is in place.
Posted Mar 05, 2026 - 11:59 PST
This incident affects: Global Data Center - LeverTRM (Hire).