Degraded Services - scheduling, interview panel updates, calendar availability
Incident Report for Lever
Resolved
This incident has been resolved.
Posted 8 months ago. Mar 05, 2019 - 13:29 PST
Monitoring
A fix has been implemented and we are monitoring the results. We expect restored functionality within the next 30 minutes.
Posted 8 months ago. Mar 05, 2019 - 13:16 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Mar 05, 2019 - 13:11 PST
Investigating
We have identified an issue that is causing degraded performance for interview scheduling, interview panel updates, and viewing calendar availability. Users may experience very slow response times when trying to complete these tasks. We are actively working on a fix.
Posted 8 months ago. Mar 05, 2019 - 13:11 PST
This incident affected: hire.