Stale data in Visual Insight
Incident Report for Lever
Resolved
This incident has been resolved.
Posted Dec 31, 2021 - 09:55 PST
Monitoring
A fix has been implemented for the issue causing stale data in Visual Insights. Customers should now see up to date data in their reports. If you encounter any further issues or have any questions, please reach out to our Support team for assistance: https://help.lever.co/hc/en-us/requests/new
Posted Dec 31, 2021 - 09:49 PST
Identified
We are making improvements on the Visual Insight data. Data is up to date as of Wednesday, December 22nd 11:30pm Pacific/Thursday, December 23rd 2:30am Eastern. At the same time, some data are updating throughout the day while we quickly implement a fix that would resolve this behavior. Additional updates will be provided as soon as a resolution is in place.
Posted Dec 23, 2021 - 13:13 PST
Investigating
We are currently experiencing an issue with Visual Insights data. There is delay with new data loading in Visual Insights starting approximately Wednesday, December 22nd around 1AM PST/4AM EST. We have identified the issue and we’re working to implement a fix as quickly as possible. Additional updates will be provided as soon as a resolution is in place.
Posted Dec 22, 2021 - 14:44 PST
This incident affected: Global Data Center - LeverTRM (Visual Insights).