Visual Insight showing stale data
Incident Report for Lever
Resolved
The issue where Visual Insight showing stale data has been resolved. Users will now be able to se up to date information in Visual Insight. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Jul 27, 2021 - 09:12 PDT
Update
We have made progress and Visual Insight will have data up to July 23rd and users will still see stale data when filtering dates beyond that. Again, Data Warehouse Sync is not affected. We are working to get Visual Insight caught up to the most recent data and will provide updates when available.
Posted Jul 26, 2021 - 09:47 PDT
Identified
We have identified stale data in Visual Insights starting July 13. Users may not see the most up-to-date data on their dashboards if they are filtering with Date Filters from July 13 to Present. Data Warehouse Sync is not affected. We are working to resolve this and will provide updates when available.
Posted Jul 22, 2021 - 09:27 PDT
This incident affected: Global Data Center - LeverTRM (Visual Insights).