Intermittent issues impacting Lever Hire
Incident Report for Lever
Resolved
The issue where Limited Team Members were not able to access candidate profiles has been resolved. The incident occurred from approximately 10:45am to 1:15pm Pacific. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Feb 21, 2023 - 15:18 PST
Investigating
We are currently investigating an issue that is intermittently affecting Limited Team Members not able to access candidate profiles. Issues impacting Limited Team Members being unable to access candidate profiles. When attempting to load the profile, users received an error banner overlayed across the top of the page. Users may have seen this issue starting approximately 10:45am Pacific. Our Engineering teams are actively working to resolve this as soon as possible.
Posted Feb 21, 2023 - 10:53 PST
This incident affected: EU Data Center - LeverTRM (Hire) and Global Data Center - LeverTRM (Hire).