Issues uploading and viewing resumes
Incident Report for Lever
Resolved
The issue where resumes weren't uploading or accessible in Lever Hire has been resolved. The incident occurred from 7 to 7:48 AM PST. There should be no further impact at this time, but please reach out to us at Support if any additional assistance is needed: https://help.lever.co/hc/en-us/requests/new
Posted Nov 10, 2022 - 09:01 PST
Monitoring
A fix has been implemented for the issues users were having when uploading and viewing resumes. Customers should now be able to upload resumes to opportunities and view existing resumes. We’re currently monitoring to ensure that there are no further issues, and we’ll send a final update to confirm that there have been no recurrences.
Posted Nov 10, 2022 - 07:48 PST
Investigating
We are currently investigating an issue that is affecting Lever Hire. Issues impacting resumes were noticed around 7 AM PST. Users may experience "Uploading failed" errors when attempting to upload resumes and see "Uploading resumes..." instead of a document that can be previewed on previously-uploaded resumes. Our Engineering teams are actively working to resolve this as soon as possible.
Posted Nov 10, 2022 - 07:16 PST
This incident affected: Global Data Center - LeverTRM (Hire).