LinkedIn postings sync issue

Incident Report for Lever

Resolved

LinkedIn has confirmed that the issue with their Postings API is resolved. More information on the incident can be found here https://www.linkedin-status.com/ We’ll continue monitoring for any residual impact in Lever, and send another update to confirm that there have been no recurrences.
Posted Mar 07, 2025 - 08:42 PST

Update

We are continuing to work on a fix for this issue.
Posted Mar 06, 2025 - 12:12 PST

Identified

We have identified an issue with LinkedIn affecting customers who use LinkedIn, particularly the Apply Connect integration. Users can monitor this on LInkedIn's status page here: https://www.linkedin-apistatus.com/. We became aware of this issue on March 6th, 2025, at 9:40 am PST, and affected users may see postings missing in LinkedIn. We will keep you updated as we continue monitoring this issue and await further information from LinkedIn.
Posted Mar 06, 2025 - 09:55 PST
This incident affected: Third-Party Workflow Dependencies (LinkedIn RSC/Easy Apply).